Symantec Management Agent UI missing Update Configuration and Send Basic Inventory buttons for user
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Symantec Management Agent UI missing Update Configuration and Send Basic Inventory buttons for user

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Article ID: 262476

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Updated On:

Products

Client Management Suite IT Management Suite

Issue/Introduction

The Update Configuration, Send Basic Inventory, Check for Tasks, and Reset Agent buttons are not visible to users in the Symantec Management Agent (SMA) user interface.

Environment

ITMS 8.7

Cause

Starting with the ITMS 8.7 release, users that do not belong to the “local Administrators” group do not have access to the Update Configuration, Send Basic Inventory, Check for Tasks, and Reset Agent buttons within the SMA user interface by default.

Resolution

Under Settings > All Settings > Agents/Plugins > "Targeted Agent Settings" policy >Select desired policy > "Advanced" tab > "Miscellaneous" section, remove the check from the Restrict non-administrators access to the Symantec Management Agent user interface checkbox. 

 https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=6J+a8QreSlSuipMxm9Pr3w==

In addition, you can also Shift+Right-click on the "Agent System" tray item on a managed device and enter the credentials of an administrator account to see the Update Configuration, Send Basic Inventory, Check for Tasks, and Reset Agent buttons within the SMA user interface.