Endpoint Protection14.3 RU6 client shows out of date or waiting for updates status.
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Endpoint Protection14.3 RU6 client shows out of date or waiting for updates status.

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Article ID: 262325

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Updated On:

Products

Complete Endpoint Defense (with SEP)

Issue/Introduction

Symantec Endpoint Protection (SEP) 14.3 RU6 client may fail to download definitions from LiveUpdate.

UI remains with "Awaiting update" status:

Or backdated to "16th March 2023".

Environment

SES 14.3 RU6
SEP 14.3 RU6 

 

Cause

Please check C:\ProgramData\Symantec\Symantec Endpoint Protection\CurrentVersion\Data\Lue\Logs\Log.lue for the below error"

  • File "<NULL>\sds_engine_x64.dll" doesn't exist
  • File "<NULL>\sds_engine_x64.dll" doesn't exist
  • File "<NULL>\sds_engine_x64.dll" doesn't exist
  • File "<NULL>\sds_engine_x64.dll" doesn't exist
  • File "<NULL>\sds_engine_x64.dll" doesn't exist
  • File "<NULL>\sds_engine_x64.dll" doesn't exist
  • File "<NULL>\sds_engine_x64.dll" doesn't exist

Resolution

This issue has been resolved. The clients will start to update based on LiveUpdate Schedule or you can run it manually.

Additional Information

CRE-13524