Slowness accessing Clarity from a client without an Internet connection
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Slowness accessing Clarity from a client without an Internet connection

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Article ID: 262321

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

The login page or some other Clarity pages take a long time to load in a client without an Internet connection or strict network restrictions, but the same work fine when connected to the Internet.

Environment

Release : 16.1.0

Cause

There are background calls that require Internet (for example but not limited to, web fonts) that can slow down the loading of some pages until these requests fail or time out.

Resolution

Review the connectivity of the client so that it can resolve these network requests.