Blank Search pane
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Blank Search pane

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Article ID: 262216

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Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation

Issue/Introduction

Sometimes Search pane is blank, all options, buttons and search fields do not appear :

 

Environment

Client Automation - 14.5

Cause

This problem occurs after a RDP disconnection/reconnection.

It could be reproduced with these steps

 
1- Open DSM GUI
2- Do a Refresh (F5)
3- Disconnect/ Reconnect RDP
4- Do a Search - Search Pane is empty

Resolution

This problem is in development backlog for a correction in a future release of product.

The workaround it to close the DSM Explorer and open a new one.