Inconsistent data from SD-Wan Tunnel Time Bar View in Portal
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Inconsistent data from SD-Wan Tunnel Time Bar View in Portal

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Article ID: 262210

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Updated On:

Products

DX NetOps CA Performance Management - Usage and Administration CA Virtual Network Assurance

Issue/Introduction

Using DX NetOps Performance Management Portal and Virtual Network Assurance releases 21.2.8.

Utilizing the SilverPeak plugin.

21.2.8 PM and VNA. SilverPeak plugin.

SD-WAN Tunnel Statistics OOTB Dashboard -> SD-WAN Tunnel (Time Bar) View

Why are there gaps in the data for many items, while others have no data at all?

We see it for all time frames from Last Hour up to Last 7 days.

Environment

All supported DX NetOps Virtual Network Assurance releases 22.2.7 and earlier.

Cause

Polling schedule requesting last minute of data.

Resolution

Engineering resolved this via DE560232 by changing the polling to gather the last 10 minutes of data. It's resolved starting with the 22.2.8 release of DX NetOps. Update the NetOps components to 22.2.8 or newer to resolve this.

Per the 22.2.8 Fixed Issues section of the Fixed Issues documentation topic:

Symptom: The SD-WAN Tunnel (Time Bar) View shows a gap in the data for many items.
Resolution: With this fix, VNA plug-ins now change window time frame. They shift back to 10 mins to reduce the gap issue.
(22.2.8, DE560232, 33357582)