OneClick CIs Are Not Displayed in CA Service Desk Manager
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OneClick CIs Are Not Displayed in CA Service Desk Manager

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Article ID: 262200

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

All CI Mappings are not displayed in SDM under custom View under CMDB in SDM UI.

Only a small portion of the many CIs are showing.

When clicking on the corner of a blank line, it allows you to edit the CI and the CI appears from there. 

Environment

CA Service Desk Manager 17.3 and 17.4

Spectrum OneClick Integration in Service Desk Manager related to the CIs

Cause

OneClick ID column was not loaded correctly.

Resolution

After correctly loading the OneClick ID column in the MDB for all the CIs, the CIs loaded correctly.