Unable to access the Symantec Email Quarantine portal " Spam Manager "
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Unable to access the Symantec Email Quarantine portal " Spam Manager "

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Article ID: 262171

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Updated On:

Products

Email Security.cloud

Issue/Introduction

User is not able to access the Symantec Email Quarantine portal " Spam Manager " and is getting an Invalid user name or password error.

Environment

Email Security.cloud

Cause

The user's password might have expired due to the Quarantine's password policy in the client net portal which is set by their Administrator.  Below is an example of a password policy set to expire after 180 days.

Resolution

1 - The user can reset his password by clicking the option  '' Forgot your Password''

2 - Or can report the issue to their Quarantine Administrator who is able to either force them to change it and reset the Quarantine password on the next login or can unlock the password as shown below :

Note: If you are unable to login when you click on " Sign in with company account" button, then please contact your IT admin in order to resolve the login issue.