Incident view from an email alert is not showing and generating unknown errors.
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Incident view from an email alert is not showing and generating unknown errors.

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Article ID: 262125

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Updated On:

Products

Endpoint Security Complete Endpoint Security

Issue/Introduction

An email alert titled 'Symantec Integrated Cyber Defense Manager New Incident Created' was received containing an incident to be viewed.

After logging into the Endpoint Security console and clicking on the 'View incident details' link, the incident does not load. Instead a blank incident is displayed with three warning alerts as seen below.

Environment

Endpoint Security Cyber Defense Management console

Cause

This is caused by the incorrect domain being selected while clicking on the 'View incident details' link.

Resolution

Follow the instructions for viewing the incident as they are shown in the email alert as shown below. In the future, these instructions will show the domain that should be switched to in order to view the incident.

Additional Information

CRE-13503