Number of attachments on Service Desk Manager tickets
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Number of attachments on Service Desk Manager tickets

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Article ID: 262091

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

It looks like the number of attachments on our request tickets is limited to 10.  Is there a section in SDM Admin that we can change this in?  

SDM shows the following when trying to attach 11 or more files simultaneously: 

The number of attachment files to upload exceeds the limit of 10

Environment

Service Desk Manager 17.3 and higher

Cause

This is controlled by the MAX_FILES_TO_UPLOAD_SIMULTANEOUSLY which is set to 10 by default.

Resolution

1. Log into SDM as an Administrator

2. Administration tab > Options Manager > Web

3. Edit the value for MAX_FILES_TO_UPLOAD_SIMULTANEOUSLY. Value 0 for an unlimited # of attachments. 

4. Restart SDM Services for the changes to take effect.