Unable to delete policy from ICDM.
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Unable to delete policy from ICDM.

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Article ID: 262040

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

When attempting to delete a policy, the console returns the error "Unable to delete policy as it is either assigned to asset group or is a part of policy group"

On the policy screen, it shows that it is not assigned to any groups.

Cause

An earlier version of the policy is still assigned to a group.  The status on this screen only reflects the assignment state of the latest policy version.

 

Resolution

Review earlier versions of the policy from the Policy Details > Policy Version tab to find which version of the policy is still assigned, and unassign it from there.

Once this is done, the policy should be deletable.