PAMSC- ENTM server is inaccessible after database stopped and restarted
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PAMSC- ENTM server is inaccessible after database stopped and restarted

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Article ID: 261947

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Updated On:

Products

CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

Unfortunately there was an Incident where Storage had removed a lun and that lun consisted of our Prod PAMSC DB servers (2 node windows cluster 2016). Our infra teams have recovered node1 with all SQL and other data and seeing Cluster config and SQL services running - but we still don't see the application is UP. I'm checking this from our Application ENTM server but NO luck after accessing the URL to connect PAMSC GUI. Should we be restarting any PAMSC services after this major restore to have application running as expected.?

Environment

Release : 14.0

Cause

The ENTM service uses a java database connector. When the available connections reach 0 and existing threads time out the database connector will assume the database is no longer accessible and stop retrying connections so services must be restarted to reconnect to the database.

Resolution

Client was able to recover the service through restarting the ENTM server.