SMTP Connection timeout when trying to connect to Messagelabs Clusters
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SMTP Connection timeout when trying to connect to Messagelabs Clusters

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Article ID: 261863

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Updated On:

Products

Email Security.cloud

Issue/Introduction

Clients may report a connection timeout error when trying to connect to our clusters , example for inbound where the X is the cluster number you are assigned to :   clusterX.eu.messagelabs.com or for outbound :   clusterXOUT.eu.messagelabs.com

 

Environment

Email Security.cloud

Cause

The timeout issue is due to a connection refused at the client side due to a Proxy / Firewall deferring the connection.

 

Resolution

Clients can perform a connection Telnet test to their cluster on port 25 in order to confirm. 

If the matter impacts inbound , then the test would be Telnet clusterX.eu.messagelabs.com 25

If outbound is impacted , the test would be Telnet  clusterXOUT.eu.messagelabs.com 25

A successful result should display :   

Connection Status : Connection to clusterX.eu.messagelabs.com on port 25 was successfull