VSEs are not able to connect to Registry after Database migration
search cancel

VSEs are not able to connect to Registry after Database migration

book

Article ID: 261839

calendar_today

Updated On:

Products

Service Virtualization

Issue/Introduction

All VSEs are not able to connect to Registry server after database migration. 

We see the following error in Registry logs: 

Connections could not be acquired from the underlying database!

Environment

Release : 10.7.2

Cause

Configuration issue.

Resolution

User had a older 10.4 version of VSE connecting to 10.7.2 Registry. 

Once we downloaded 10.7.2 VSE everything worked.