New Domain still not active under '' My domains ''
search cancel

New Domain still not active under '' My domains ''

book

Article ID: 261786

calendar_today

Updated On:

Products

Email Security.cloud

Issue/Introduction

You are unable to validate your domain to be an '' Active '' domain in the client net portal under '' My domains'' Tab , even though all the provisioning steps were completed and public MX record updated.

Environment

Email Security.cloud

Cause

The main cause is the additional MX entries on top of what the client should have added publicly.

 

Resolution

The domain becomes '' Active'' in the client net portal once you remove the additional MX record. Clients should only keep the clusters that we have communicated via email during the provisioning process.

Note : If the welcome email with the clusters details was not received, clients are advised to contact the support.