New Domain still not active under '' My domains ''
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New Domain still not active under '' My domains ''

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Article ID: 261786

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Updated On:

Products

Email Security.cloud

Issue/Introduction

You are unable to validate your domain to be an '' Active '' domain in the client net portal under '' My domains'' Tab , even though all the provisioning steps were completed and public MX record updated.

Environment

Email Security.cloud

Cause

MX records of the newly added domain is not configured and pointed to Symantec Email Security Cloud service. 

 

Resolution

The domain becomes '' Active'' in the ClientNet portal once the MX records are pointed to the assigned cluster that is after the process of validating the domain name. 

If the domain is prematurely pointed to the cluster assigned to it, domain will remain in NOT ACTIVE state. 

Note : If the welcome email with the clusters details was not received, clients are advised to contact the support.