File Transfer jobs fail with message: "Certificate renewal request for XXXX'
search cancel

File Transfer jobs fail with message: "Certificate renewal request for XXXX'

book

Article ID: 261730

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine CA Automic One Automation

Issue/Introduction

Post upgrade to version 21.0.5 we are seeing  file transfer jobs between the agent are failing with the following message in the destination agent log (<Agent_Dir>/temp)

U02000313 Communication error with partner '*ACCEPT(1)', error: 'TLS-handshake/67625064(bad signature (rsa routines, RSA_verify_PKCS1_PSS_mgf1))'.
U02000313 Communication error with partner '*IPC(LISTENER3)', error: 'WS-read/1(The WebSocket stream was gracefully closed at both endpoints)'.
U02003058 Agent has lost connection to 'LISTENER3/PID=xxxx' process, reason 'xxxx'.

 JOBF execution Report: 

U00064020 Certificate renewal requested for '<DEST.AGENT>'.
U00064020 Certificate renewal requested for '<SOURCE.AGENT>'.

Environment

Release : 21.0.5

Component: Automation Engine

Sub-Component: Automic Agent (Windows/*nix)

Product: CA Automic Workload Automation

Cause

The issue has been identified as a bug

Resolution

Update to a fix version listed below or a newer version if available.

Fix version:

Unix/Linux Agents  21.0.5.HF1 - Available for Download (release date 14-03-2023).