SAC L3 can't be accessed after WSS Agent 8.2.1 was upgraded to WSS Agent 9.0.65
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SAC L3 can't be accessed after WSS Agent 8.2.1 was upgraded to WSS Agent 9.0.65

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Article ID: 261632

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Updated On:

Products

WSS add-on - All Traffic Pass-Through

Issue/Introduction

WSS Agent integrated with SAC.

Both services point to an Azure SAML IDP server.

With WSS Agent 8.2.1, a test user was able to access their private web server hosted in GCP via SAC L3 using segment applications.

After the user upgraded to WSS Agent 9.0.65 on the same host, they could no longer access the same segment applications, using either DNS or IP addresses.

Environment

WSS Agent running on remote desktop.

SAC integration with Cloud SWG.

MCU=1 enabled for multi-user support.

Cause

Agent not sending any traffic into WSS tunnel.

Resolution

Since WSS Agent was running in a VM, we needed to add the 'AU=Unauthenticated' option as well as the MCU=1 for the WSS Agent to work fine.