This item is not being synchronized from Spectrum to DX NetOps
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This item is not being synchronized from Spectrum to DX NetOps

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Article ID: 261556

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Updated On:

Products

Network Observability Spectrum CA Performance Management

Issue/Introduction

When I go to the Context report for a Portal item and select it's Alarms tab no Spectrum Alarms are seen. The same item in Spectrum has live active Alarms raised against it.

Getting this message in the 'Alarm' page of DX NetOps:

This item is not being synchronized from Spectrum to DX NetOps

Environment

All sup[ported DX NetOps Performance Management and Spectrum releases

Cause

The items model in Spectrum is not synchronized from Spectrum to Portal inventory.

Resolution

Only models that are members of the Spectrum IP Domain based Global Collections (GCs) will be synchronized to Portal inventory. Only the synchronized models will show Spectrum Alarms in Portal.

Add the device, or parent device for the component item involved, to the correct IP Domain based GC in Spectrum.

Once synchronized to Portal Inventory, after that is completed and the Spectrum model has a populated CAPC_Item_Id attribute the Alarms should appear.