How can we see denied agents in SaaS ?
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How can we see denied agents in SaaS ?

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Article ID: 261548

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Updated On:

Products

CA Application Performance Management SaaS

Issue/Introduction

Using SaaS Health dashboard we can see the number of denied agents but not their identities.   

With on-prem workstation the APM Status view shows list of denied agents but Status Console data is not available in SaaS anymore. 

Access and Understand the Workstation

Is there any way in ATC UI or by API call to SaaS platform to request current list of denied agents?

Environment

Release : SAAS

Cause

Limitation

Enhancement F126639 : List of disallowed agents

Resolution

None at this time.

You can contact Broadcom Support so they can request SaaS Ops team to collect this information for you

Additional Information

Access and Understand the Workstation