Cron malarchive alerts after upgrading to Messaging Gateway 10.8.0
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Cron malarchive alerts after upgrading to Messaging Gateway 10.8.0

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Article ID: 261538

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Updated On:

Products

Messaging Gateway

Issue/Introduction

After updating the SMG to version 10.8.0-7 a failed Cron job notification is delivered:

(Cron Daemon) <mailwall>

Cron <mailwall@mail> /opt/Symantec/Brightmail/common/sbin/malarchive -q -p

Failed to process one or more audit logs (error code 53047)

Environment

Release: 10.8.0

Cause

At some point the process which compresses and indexes message audit data failed and now there are too many uncompressed and unindexed audit files to process. Previously these alerts were suppressed by Messaging Gateway, but with SMG 10.8.0 the issue generates an alert, so that it can be addressed.

Resolution

There are two means of resolving this issue:

  • If you have increased Message Audit Log retention beyond the default value of 2 days in Administration > Logs, return the SMG system to an audit log retention period of 2 days.
  • Delete all message audit data from the SMG system generating the alerts by running the `delete mallogs` from the SMG command line.
    1. Log into the SMG admin command line
    2. Delete the message audit data as shown below
delete mallogs
WARNING: Using ctrl-c to interrupt this program may corrupt your settings.
WARNING: You are about to delete the following:

                  * message audit logs

Delete? (You must type 'yes' to confirm):