Cron malarchive alerts after upgrading to Messaging Gateway 10.8.0
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Cron malarchive alerts after upgrading to Messaging Gateway 10.8.0

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Article ID: 261538

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Updated On:

Products

Messaging Gateway

Issue/Introduction

After updating SMG to version 10.8.0-7, a notification is delivered that a Cron job has failed:

(Cron Daemon) <mailwall>

Cron <mailwall@mail> /opt/Symantec/Brightmail/common/sbin/malarchive -q -p

Failed to process one or more audit logs (error code 53047)

Environment

Release: 10.8.0

Cause

At some point, the process that compresses and indexes message audit data failed.
As a result, there are now too many uncompressed and unindexed audit files to process.
In the past, Messaging Gateway suppressed these alerts.
However, with SMG 10.8.0, the issue generates an alert so that it can be addressed.

Resolution

There are two means of resolving this issue:

  • If you have extended the Message Audit Log retention period beyond the default value of 2 days in Administration > Settings > Logs, please revert the SMG system to the default audit log retention period of 2 days.
  • Delete all message audit data from the SMG system generating the alerts by running the delete mallogs command from the SMG command line.
    1. Log into the SMG command line using admin user.
    2. Delete the message audit data as shown below:
delete mallogs
WARNING: Using ctrl-c to interrupt this program may corrupt your settings.
WARNING: You are about to delete the following:

                  * message audit logs

Delete? (You must type 'yes' to confirm):