Not able to open two Service Dashboard WebApp from the same computer
search cancel

Not able to open two Service Dashboard WebApp from the same computer

book

Article ID: 261527

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

When trying to launch two Service Dashboard WebApp from the same computer, it opens the first one successfully, but the second one seems to start loading, and suddenly it just load the OneClick Home Page instead of the Service Dashboard WebApp.

Is this expected? What is the reason for this behavior?

Environment

Release : 22.2

Cause

The reason behind that is that we use a specific context port for each ip address. So only one context can be launched.

You can launch only one Service Dashboard WebApp from the same ip address

Resolution

It is not possible to open two or more Service Dashboard WebApp from the same box at the same time.

The recommended procedure is to log out or close the Service Dashboard WebApp (not just close the tab browser, but click the X on the Service Dashboard WebApp window) before opening a new one from the same box.