DISK product error - DMS3013 VOLSER <volser> REJECTED; ALREADY IN CA DISK ARCHIVES
search cancel

DISK product error - DMS3013 VOLSER <volser> REJECTED; ALREADY IN CA DISK ARCHIVES

book

Article ID: 261500

calendar_today

Updated On:

Products

Disk Backup and Restore - MVS CA 1 Tape Management

Issue/Introduction

Receiving these messages occasionally on our backup jobs:

DMS3013 VOLSER <volser> REJECTED; ALREADY IN CA DISK ARCHIVES

IEC518I SOFTWARE ERRSTAT: REJTMS   35AE,205853,SL,FDQ094,DMS.STEP010
IEC502E K 35AE,205853,SL,FDQ094,DMS                                 
TMS014  IEC502E K 35AE,205853,SL,FDQ094,DMS                         

It is happening very randomly.  I'm guessing this is suggesting our TMS catalog and CA Disk is out of sync?

Environment

DISK R12.5
CA/1 R14.0

Cause

Integration errors have caused these tapes to get an error status.  TMSBINQ shows the following values:

<volser> DSN=  **  IO ERROR  **                                ACCT=                                                                 
        EXPDT=2023/041      CDATE=2023/041    CTIME=17.43     CJOB=FDQ001K        CSTEP=DMS        CDDNAME=ARCHIVEC  CUNIT=3579     
        FLAG1=04=(SCR)                                        FLAG2=41=(OUT,ETM)                                     CPGM=ADSMI002  
        FLAG3=20=(EDM)                                        FLAG4=00=                                     FLAG5=00=               
        EDMID=SAMS

Resolution

REJTMS - denotes TMS is failing the mount.

Ensure the volume is not known to DISK. 
DISK ISPF OPTIOSN 5 . 1

If it is not to DISK (most likely) run a CTSSYNC with:
SCRATCH,vvvvvvv 
then SYNC,vvvvvv

To be sure, run TMSUPDTE with
VOL=volser,NODSN
REP DSN=HEXZEROS,FLAG1=40