Unable to acces the client net portal via Okta
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Unable to acces the client net portal via Okta

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Article ID: 261413

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Updated On:

Products

Email Security.cloud

Issue/Introduction

A Welcome email is not sent to the client when they first purchased the Email.cloud product.

Environment

Release : 10.8.0

Cause

The Okta profile has not been yet created or upgraded.

Resolution

Clients should first create their Okta profile if not done, if it was already created they should upgrade their profile by adding the site access ID's they received when they first purchased the ESS product.

Refer to step by step KB In order to Manage Broadcom Site IDs or upgrade your account.