Error when trying to send an email in CA Service Catalog
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Error when trying to send an email in CA Service Catalog

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Article ID: 261365

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

The following error appears when trying to send an email:

The email address entered is invalid, please correct the email address and try again

Wireshark trace shows:

550 5.7.1 Unable to relay for <email address>
Resetting
Service Closing transmission channel

Environment

Release: 17.3

Exchange On-premise

Cause

The mail relay was badly created. 

Resolution

Email Administrator needs to fix this in the Exchange Server.  Refer to the links noted in the Additional Information section for further details on the steps in the Exchange Server.

Additional Information

https://www.kerneldatarecovery.com/blog/how-to-fix-exchange-smtp-error-550-unable-to-relay/

https://learn.microsoft.com/en-us/exchange/troubleshoot/email-delivery/ndr/unable-to-relay-blocked-by-allow-list

https://technewskb.com/resolve-exchange-smtp-error-550-5-7-1-unable-relay/

https://www.stellarinfo.com/article/exchange-smtp-error-550-unable-to-relay.php#:~:text=The%20error%20550%205.7.,relayed%20back%20to%20the%20server