Error: The Local Security Authority Cannot Be Contacted (Error 0x80090304)
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Error: The Local Security Authority Cannot Be Contacted (Error 0x80090304)

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Article ID: 261362

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Updated On:

Products

Client Management Suite IT Management Suite Automate

Issue/Introduction

Some computers with the Symantec Agent 8.6 installed are not connecting to the Symantec Management Platform (SMP).  The following errors are seen in the agent.log files:

Severity: 2
Date: 3/2/2023 9:32:15 AM
Tick Count: 147132718
Host Name: <hostname>
Process: AeXNSAgent.exe (14800)
Thread: 14836
Module: AeXNSAgent.exe
Source: Agent
Description: 
  Failed to register agent. Registration status 'Not registered'. Next retry in 60 min.

Severity: 1
Date: 3/2/2023 9:35:15 AM
Tick Count: 147312484
Host Name: <hostname>
Process: AeXNSAgent.exe (14800)
Thread: 14836
Module: AeXNSAgent.exe
Source: ConfigServer
Description: 
  Policy request failed, COM error: The Local Security Authority Cannot Be Contacted (Error 0x80090304)

Environment

ITMS 8.x

Cause

The DNS server wasn't configured for some subnets

Resolution

Resolved by adding an A record to DNS, with the NS Server name for the subnets having these issues.