Unable to Log Into Chorus Software Manager
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Unable to Log Into Chorus Software Manager

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Article ID: 261264

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Updated On:

Products

CHORUS SOFTWARE MANAGER

Issue/Introduction

All attempts to log into Chorus Software Manager (CSM / MSM) fail with the browser timing out.

Environment

Release : 6.0, 6.1

Cause

Although the CSM Tomcat stated a successful startup, closer analysis of the Tomcat output revealed:

FATAL (localhost-startStop-1) 2023-03-02 07:29:23,522 (SafManagerImpl.java:437): SafManager - initialiseDSI() : Return code from DDS
 I_java_open is higher than zero. RC=13

This error was the cause of the login problem.

Resolution

Specifying  Dactivate.saf.manager=false (from true) in the CSM .SAMPLIB(MSMLIB) member corrected the RC=13 error, allowing for a successful logon.