Getting Authentication failure logging in to NetOps Portal
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Getting Authentication failure logging in to NetOps Portal

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Article ID: 261245

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Updated On:

Products

DX NetOps CA Performance Management - Usage and Administration

Issue/Introduction

Getting Authentication failure logging in to NetOps Portal and we know the password is correct 

Login failure with correct password and username 

Environment

Release : 22.2

Cause

Users login was disabled. 

Resolution

Run SsoConfig and check to see if the user is disabled. If so enable the users account. 

 ./SsoConfig
Single Sign-On Configuration Tool
Enter q to quit the program or b to go back to previous menu

SSO Configuration:
1. DX NetOps
Choose an option > 1

SSO Configuration/DX NetOps:
1. LDAP Authentication
2. SAML2 Authentication
3. Performance Center
4. Single Sign-On
5. Test LDAP
6. Export SAML2 Service Provider Metadata
7. Enable FIPS
8. Performance Center Local Password Authentication
9. Enable or Disable a user account.               <---------------------use this option to check the account and change/Enable if needed 
Choose an option >