Export to PDF issue for secure customers
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Export to PDF issue for secure customers

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Article ID: 261156

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

STEPS TO REPRODUCE: 
1. The customer's servers are in a DMZ environment and no access to the outside world and Clarity is Non SSO.
2. Login to Clarity.
3. Navigate to Modern UX.
4. On Projects -> Project -> Status Report, click on Preview.

Environment

Release : 16.0.3,16.1.0,16.1.1

Cause

In this case the internalUrl doesn't work since it's not an SSO environment and the export still fails.

We are reviewing this as DE68639.

Resolution

Fixed in 16.1.2, 16.1.1.1(Patch 1), 16.0.3.4 (Patch 4)