Broadcom SaaS Post Upgrade 16.1.1 existing file store inaccessible (Non Production Instance only)
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Broadcom SaaS Post Upgrade 16.1.1 existing file store inaccessible (Non Production Instance only)

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Article ID: 261133

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

Broadcom SaaS Post Upgrade 16.1.1 existing file store inaccessible (Non Production Instance only)  for APJ & EMEA Customers only

Steps to Reproduce: 

  1. Post Upgrade in Broadcom SaaS 16.1.1 for APJ & EMEA (Non Production Instance only) Customer existing file store inaccessible

Expected Results: Users should be able to access file store and its content 

Actual Results: Users unable to get the file store and gets an error "Undefined" error on the modern ux page.

ERROR 2023-03-02 10:07:49,648 [http-nio-8080-exec-93] pagebuilder.FilePageBuilder (clarity.xxx-test:[email protected]:7020218__63A3E1A3-1C86-47A1-B62F-23C3133D3CFE:PPM_REST_API) File "5049834" not found in path "/opt/ppm/files/filestore/clarity.xxx-test/Files/049/005"

Environment

Release : 16.1.1 Broadcom SaaS EMEA & APJ Customers (Non Production Instance only)

Cause

  • Implementation of PPM Broker via change CHG1273669  caused this DE68694 resulting in existing file store not being accessible

Resolution

  • The fix is roll back of PPM Broker Implementation done via  CHG1273669 during February Monthly Maintainance Window