New scoreboard node not visible for all analysts
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New scoreboard node not visible for all analysts

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Article ID: 261076

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

A new node was defined for all Analysts in the Scoreboard. Some of them can see the new node and others can not.

 

Environment

Release 17.3 and higher

CA Service Desk Manager

Cause

When an Analyst uses the default Scoreboard, any change done by the Administrator to the scoreboard of that access type is automatically shown in the next login the analyst does.

Resolution

When an Analyst has customized their scoreboard, though, it is necessary that the user chooses "Customize Scoreboard" option and click button "Reset Tree" to get the new node. This, however, will make the user lose all customizations that were applied to the end user's scoreboard, which should be entered manually by himself after that.