Dashboard does not immediately reflect messages sent through scanners
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Dashboard does not immediately reflect messages sent through scanners

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Article ID: 261047

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Updated On:

Products

Messaging Gateway

Issue/Introduction

When testing new content rules or a new Messaging Gateway (SMG) scanner deployment, the Control Center Status > Dashboard page does not immediately reflect statistics for test messages and new content policies. Refreshes of the page after up to seven minutes, however, do show statistics and traffic for the previous test message traffic.

Environment

Release : 10.8.0

Cause

This is expected behavior.

With the exception of a few specific pages including the Status > Message Queues and Status > Message Audit Logs pages, the SMG Control Center does not present real time / up to the second information on the operation of the scanners. What you see in the SMG Control Center is the status of the system as of the last status and statistics checks.

By default, the SMG Control Center checks each scanner for status every 6 minutes and gathers statistics on message filtering every 7 minutes. Broadcom does not recommend changing the frequency of these updates. 

Resolution

This is expected behavior as the information displayed by the Control Center web application is updated every six to seven minutes via a batch process rather than with every page load.