Cannot access DUAS log from UVC
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Cannot access DUAS log from UVC

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Article ID: 260999

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Updated On:

Products

CA Automic Dollar Universe

Issue/Introduction

I Cannot access DUAS Product Log from UVC when I start UVC under my account. This problem does not exist if I run UVC as Administrator.

Error message:

The system cannot find the path specified

Environment

Release : 6.x, 7.x

Component: Univiewer Console

Cause

The user cannot access %TEMP% folder on the Windows server which hosts UVC, so the Product log which is being downloaded to into %TEMP% of the Windows machine cannot be saved there.

Resolution

The user which opens UVC is missing local admin user access on the Windows machine which hosts Univiewer Console.

Do a test open the File Explorer on Windows and put in the address bar: %TEMP%

- if the user cannot access the %TEMP% folder then there is missing the access for the user to the %TEMP% folder

- try to create a file in the %TEMP% folder, if the user lacks the needed permissions it would fail

Additional Information

For further troubleshooting you can use a program like Process Monitor (it shows real-time file system) to see where it fails to access.