Symantec SOC View App account reverts back to default ICDm hostname.
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Symantec SOC View App account reverts back to default ICDm hostname.

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Article ID: 260902

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Updated On:

Products

Endpoint Security Endpoint Security Complete

Issue/Introduction

You would like to add Symantec account to Splunk SOC View App. You set ICDm hostname to api.sep.eu.securitycloud.symantec as your tenant is hosted in EU. However when  you revisit  your account settings, the hostname reverts back to default US based hostname.

Environment

Splunk SOC View App

Cause

This is a misleading cosmetic issue just shown  incorrectly in UI. Correct value is still saved in the configuration file at etc/apps/TA-symantec_soc_view/local/ta_symantec_soc_view_account.conf, ICDM_Account stanza(hostname_ip_icdm property).

Resolution

Broadcom engineering is aware of this issue and is working to solve it.