Remove existing Symantec Endpoint Protection client software setting fails
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Remove existing Symantec Endpoint Protection client software setting fails

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Article ID: 260824

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When enabling the option to Remove existing Symantec Endpoint Protection client software that cannot be uninstalled within custom client install settings and applying it to a client install package, nothing happens.

Environment

Microsoft Windows

Cause

This is an issue that affects SEP client build 14.3 RU6 Refresh (14.3.9205.6000) with a client installation package exported from a SEPM on build 14.3 RU6 (14.3.9210.6000),

 SEP client build 14.3 RU5 (Refresh) 14.3.8262.5000 and 14.3.8268.5000

 SEP client build 14.3 RU4 (Refresh) 14.3.7393.4000,

 SEP client build 14.3 RU3 (Refresh) 14.3.5427.3000

Due to the newer clients build i.e. 14.3 RU6 Refresh (14.3.9205.6000) being pushed via LiveUpdate to SEPM builds on 14.3 RU6 (14.3.9210), the SEPM itself wasn't upgraded to the refresh build. The result is that the CleanWipe utility included with the manager is using the previous CleanWipe version. 


Example error Message :: (versions may differ)
ERROR Detected product has higher version number (14.3.9210.6000) than CleanWipe (14.3.9205.6000). Please contact Support to obtain updated version of CleanWipe.

Resolution

This issue is expected to be fixed in SEPM build 14.3 RU7, but the fix for SEPM build 14.3 RU6 (14.3.9210.6000) is below.

Download the CleanWipe.zip attached at the bottom of this article and replace it with the current CleanWipe.zip in the following directory on your SEPM:

\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\Tools\CleanWipe

 

Additional Information

Attachments

CleanWipe_1677531936956.zip get_app