CAUAJM_E_10443 Security server unreachable ISP_ERROR_NOGATEWAY igateway not running
search cancel

CAUAJM_E_10443 Security server unreachable ISP_ERROR_NOGATEWAY igateway not running

book

Article ID: 260728

calendar_today

Updated On:

Products

Autosys Workload Automation

Issue/Introduction

After Scheduler server moved to new IP Address can not connect to EEM Server.

autosys_secure throws below error message:
------
CAUAJM_E_10443 Security server unreachable or invalid credentails
CAUAJM_E_10434 Error initiating secuirty session.
CAUJAM_E_10437 Detailed Error Information:

[EE_AUTHFAILED Authentication Failed]
[ISP_ERROR_NOGATEWAY igateway not running]
[Authenticate Error: Unknown Error]
[Identity Attempted: EiamAdmin]

CAUAJM_E_60199 Unable to generate the CA EEM certificate. See previous error messages for details.
------

Cause

From Scheduler server not able to telnet to 5250 port on EEM server

Resolution

.Allowed port 5250 through firewall between Scheduler and EEM server, then autosys_secure went successfully.