Unable to export IME using the IM Management Console (blank screen when trying to export)
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Unable to export IME using the IM Management Console (blank screen when trying to export)

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Article ID: 260636

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Updated On:

Products

CA Identity Suite

Issue/Introduction

A customer reported an issue where it is not possible to export the IME from the Management Console.

After pressing the Export button, after about a minute or so the screen just turns white:

We have tried both in Chrome and Firefox but still the same issue.

Environment

Release : 14.4

Cause

This issue happens when there is a missing user scope rule in the Admin Rule inside Administrators tab of Admin Role as seen below:

Resolution

Modify the Admin Role with the proper user scope rules for the Admin Rule.  Once this is complete, the export should complete.