License update process appears incomplete in the Cloud Management Portal
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License update process appears incomplete in the Cloud Management Portal

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Article ID: 260501

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Updated On:

Products

Data Loss Prevention Cloud Service for Email Data Loss Prevention Data Loss Prevention Cloud Detection Service Data Loss Prevention Cloud Detection Service for ICAP Data Loss Prevention Cloud Detection Service for REST Data Loss Prevention Cloud Package

Issue/Introduction

My licenses for the DLP Cloud Service were renewed, and the dates have been extended, but the "Expiration Status" still shows as "Expiring" in the Cloud Management Portal.

Environment

Release : 16.x, 15.8 MP3

Cause

A glitch in the portal updates has not set the flag correctly for the renewal.

Resolution

If the entitlement is otherwise up to date, please contact Technical Support.