Apps from O365 teams are not showing in CloudSOC
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Apps from O365 teams are not showing in CloudSOC

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Article ID: 260453

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Updated On:

Products

CASB Gateway Advanced

Issue/Introduction

In CloudSOC -> Securlet -> Office 365 -> Apps it lists the apps that are given from O365. Apps from Azure show up but apps from Teams do not show

Cause

Teams option is not enabled in the Office 365 Securlet.

Resolution

Go to CloudSOC -> Store -> and click Configure on the Office 365 Securlet. At the bottom, if the Teams checkbox is not checked, the O365 Securlet needs to be deactivated and reactivated to enable that Teams option.