One Repository is Down and cannot be started
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One Repository is Down and cannot be started

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Article ID: 260448

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Updated On:

Products

DX NetOps CA Performance Management - Usage and Administration

Issue/Introduction

We have three repositories in our Production configuration, one of the repositories cannot be started. It is unclear why the repository had stopped.  We require assistance to correct these issues

Environment

Dx NetOps Performance Management any version

Cause

vertica.log grew to 500gb

Resolution

We have seen instances where if the vertica.log is not rotating and grows to a large size it will prevent the node from starting

Examine the last 100 lines or so for any obvious errors, and if none exist, delete the log and restart the node from adminTools

Additional Information

See the following documentation to configure log rotation

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/22-2/installing/install-the-data-repository.html

 

See the "Configure Log Rotation for the Data Repository" section for the log rotation commands