Unable to Authenticate using SSO in EDR
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Unable to Authenticate using SSO in EDR

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Article ID: 260412

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Updated On:

Products

Endpoint Detection and Response

Issue/Introduction

You receive the error below after when attempting to log in to the Symantec Endpoint Detection and Response (SEDR) appliance using Single Sign-On (SSO) after updating your SSL certificate.

Environment

Release : SEDR 4.x

Cause

A new SSO certificate is generated when the SSL certificate is updated which needs to be provided to the Identity Provider (IdP).

Resolution

  1. Log on to the EDR GUI as a local administrator
  2. Navigate to Settings -> Data Sharing -> Single Sign-On
  3. Hover over the three vertical dots to the right of the SSO configuration
  4. Click on the pencil icon to the far right (it will say "URLs for Identity Provider" when hovering over the icon)
  5. Click "Download Certificate"
  6. Provide the downloaded certificate to your IdP