Problem when register via QR code
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Problem when register via QR code

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Article ID: 260315

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Updated On:

Products

CA Strong Authentication

Issue/Introduction

Some of clients encountered issue on registering QR generated by CA. 

arcotafm.log

2023-02-01 17:20:59,713 [[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'] ERROR integrations.frontend.LifeCycleStateData(656)  -> ArcotOTP Card is not present for the user. |ca2667b0401dccfcd6ea44cf68051ea7b41d4a0d
2023-02-01 17:20:59,713 [[ACTIVE] ExecuteThread: '1' for queue: 'weblogic.kernel.Default (self-tuning)'] INFO  integrations.frontend.LifeCycleStateData(664)  -> Failure occured in flow 'aotpRoamingAuth' |ca2667b0401dccfcd6ea44cf68051ea7b41d4a0d

Environment

Release : Advanced Authentication 9.1.3

Cause

The QR code should only use the default profile.

The default profile is HOTP based and that can not be added on more than one device

HOTP = Counter based OTP
TOTP = Time based OTP

Resolution

Create a new CA Mobile OTP-OATH profile and make it TOTP one and assign it as default profile.

 

Additional Information

https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/advanced-authentication/9-1/administrating/administrating-ca-strong-authentication/managing-global-ca-strong-authentication-configurations/assign-default-configurations.html