Primary hub Admin Console displays Page Not Found post upgrade to CU6 or CU7
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Primary hub Admin Console displays Page Not Found post upgrade to CU6 or CU7

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Article ID: 260239

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

Cannot access the Admin Console (/adminconsoleapp) via the /uimhome page or via Operator Console (OC).

Environment

  • Release: DX UIM 20.4
  • UIM 20.4 CU6 (Cumulative Update 6) or CU7
  • Occurs during the initial installation of wasp using the CU6/CU7 uimserver installer
  • Windows OS
  • OC installed on its own Robot

Cause

  •  wasp defect in the initial installation process

Resolution

Uninstalled and reinstall Admin Console on Primary hub with steps below:

  1. Deactivate the wasp probe on the Primary hub
  2. Make a backup of the wasp probe home directory
    Example: D:\Nimsoft\probes\service\wasp
  3. Rt-click and delete wasp
  4. Delete the wasp folder from the file system
  5. Deploy the following probes to the Primary hub
    1. wasp (v20.46 for CU6) or (v20.47 for CU7)
    2. adminconsoleapp (v20.46 for CU6) or (v20.47 for CU7)
    3. uimhome (v20.46 for CU6) or (v20.47 for CU7)
    4. mps v20.46 (CU6 or CU7)
    5. uimesdplatelemetry v20.42 (CU6 or CU7)
  6. Restore Admin Console HTTPS settings (Ignore this step if HTTPS is not enabled)
    **Copy the ..\Nimsoft\probes\service\wasp\conf contents from the backup the new wasp\conf folder
    **Copy https_port setting from the original wasp.cfg
  7. Activate the wasp probe and validate the Admin Console logon and access to the UIM Server home page