Cannot access the Admin Console (/adminconsoleapp) via the /uimhome page or via Operator Console (OC).
Environment
Release: DX UIM 20.4
UIM 20.4 CU5 or CU6 (Cumulative Update 6) or CU7
Occurs during the initial installation of wasp using the CU6/CU7/CU8/CU9 uimserver installer
Windows OS
OC installed on its own Robot
Cause
wasp defect in the initial installation process
Resolution
Uninstalled and reinstall Admin Console on Primary hub with steps below:
Deactivate the wasp probe on the Primary hub
Make a backup of the wasp probe home directory Example: D:\Nimsoft\probes\service\wasp
Rt-click and delete wasp
Delete the wasp folder from the file system
Deploy the following probes to the Primary hub
wasp (v20.46 for CU6) or (v20.47 for CU7) or (v20.48 for CU8) or (v20.49 for CU9) or (v20.51 for CU10 ) or (v20.70 for CU11)
adminconsoleapp (v20.46 for CU6) or (v20.47 for CU7) or (v20.48 for CU8) or (v20.49 for CU9) or (v20.50 for CU10) or (v20.70 for CU11)
uimhome (v20.46 for CU6) or (v20.47 for CU7) or (v20.48 for CU8) or (v20.49 for CU9) or (v20.50 for CU10) or (v20.70 for CU11)
mps v20.46 (CU6 or CU7 or CU8 or CU9 or CU10) or (v20.70 for CU11)
uimesdplatelemetry v20.42 (CU6 or CU7 or CU8 or CU9) or (v20.50 for CU10) or (v20.70 for CU11)
Restore Admin Console HTTPS settings (Ignore this step if HTTPS is not enabled) **Copy the ..\Nimsoft\probes\service\wasp\conf contents from the backup after backing up the new wasp\conf folder or else restore the related *.csr, *.cer,wasp.key, wasp.keystore files from backup **Copy https_port setting from the original wasp.cfg **Copy https_keystore_password setting from the original wasp.cfg if it is different
Activate the wasp probe and validate the Admin Console logon using the Host or FQDN name.