CUSTOM Type search problem
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CUSTOM Type search problem

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Article ID: 260204

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Updated On:

Products

CA Continuous Delivery Automation - Automation Engine

Issue/Introduction

The filter fields in the Type Upgrade screens show only error messages when typing in values.
The message looks like this e.g.
could not resolve property: DisplayName of: Ventum.Bond2.DomainModels.Applications[]$$$$$$_False$$_a

The user can not filter the elements he wants to perform a Type Upgrade 

 

Scenario to reproduce it:

  • Select Release Automation --> Settings --> Custom Types
  • Select e.g Application --> Generic (or any other type that has more than one element)
  • Switch to "tab" Type Upgrade
  • Start typing in the filter of the name field
  • Error message pops up, but no entries are filtered according to typed in text

Environment

CDA 10 up to 11.0.4

Cause

This is a bug of the CDA application : Column filters in Custom Type Upgrade table do not work

This Bug is fixed in version 11.0.5 -- already available.

Resolution

This bug is fixed in CDA 11.0.5 

 

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