Invalid German or French characters in DSM Explorer messages
search cancel

Invalid German or French characters in DSM Explorer messages

book

Article ID: 260095

calendar_today

Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation

Issue/Introduction

After installation of CU5 Manager patch there are Invalid German or French characters displayed in DSM Explorer messages.

Environment

Client Automation 14.5 CU5

Cause

The file DSM\SD\NLS\apimsg.de or DSM\SD\NLS\apimsg.fr are encoded in UTF-8 format and not ANSI format

Resolution

- Open file DSM\SD\NLS\apimsg.de or DSM\SD\NLS\apimsg.fr with notepad

- Do a File - Save As.
Changed Encoding from UTF-8 to ANSI
 

https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=wms/YH09L3f3wwhcewDbww==

- Click Save button