User getting deactivation emails due to tampering "PAM-CMN-1174: Your account has been deactivated. See your CA PAM administrator."
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User getting deactivation emails due to tampering "PAM-CMN-1174: Your account has been deactivated. See your CA PAM administrator."

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Article ID: 260016

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

User getting deactivation emails due to tampering last night (and again today from a secondary site).  Reports from two accounts. 

PAM-CMN-1174: Your account has been deactivated. See your CA PAM administrator.

Two users have reported the issue so far and concern issue will be more widespread.

Environment

Release : 4.1

Cause

 

This occurred while applying new SSL certificates to all secondary sites and rebooting the nodes.   This only occurred while applying new certificates to the primary nodes and rebooting. As PAM was in the middle of a new certification being configured, the error was returned. Once new certifications were added and system brought back up, no other reports of the PAM-CMN-1174 message. 

 

Resolution

The two users that saw this issue were working after hours during the change window during which the new certifications were applied and primary and secondary's were rebooted. Once the new certifications were applied and cluster primary and secondary's were brought back up, no new users reported the issue.  This was monitored for a week and no new reports of this issue.