APM - No data for experience card
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APM - No data for experience card

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Article ID: 259821

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Updated On:

Products

CA Application Performance Management (APM / Wily / Introscope)

Issue/Introduction

Unable to show data in the experience card view even if the Java agent is active and shows metrics.

Environment

Release : 10.8

Cause

Log Analysis : Do not see anything related to this particular issue. 

Experience View - shows - No Data for mainly these reasons

1. EM Cluster poor performance

2. APM Database unavailability / unable to access 

3, User permission 

4. Mismatch HF or Patch within EMs (MOM and Collectors)

5, Load balancer issue 

etc.

 

Hypothesis: most likely something on the environment caused the issue and fixed itself.  

 

Resolution

Resolved by itself. No restart of EMs nor Agents.