DCS on demand malware scan not running at expected time
search cancel

DCS on demand malware scan not running at expected time

book

Article ID: 259702

calendar_today

Updated On:

Products

Data Center Security Server Advanced

Issue/Introduction

When setting up a scheduled anti-malware scan for the DCS agent, it is not executing at the expected time

Environment

Release : 6.9.x

Cause

DCS scan schedule is set to zulu timezone

Resolution

Scan schedules are in zulu time format which is why scan was not running during the expected scheduled time. 

Scan schedule should account for the difference in time based on the GMT (zulu) time and agent timezone