Schemus scheduler no longer starts automatically
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Schemus scheduler no longer starts automatically

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Article ID: 259663

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Updated On:

Products

Email Security.cloud

Issue/Introduction

Your schemus task scheduler is not starting automatically, but can run manually via windows task scheduler.

Environment

Email Security.cloud

Cause

The schemus config may have been migrated to another server while the old task scheduler still searching for the old scheduler file within the schemus installation folder.

Resolution

Delete the old windows task scheduler and recreate a new one, and then point it to the Schemus scheduler file located by default under :    C:\Program Files\Schemus  (file : schemusc.exe )

Next step, is to ensure that the server has no pending Windows updates, If that is the case then a reboot will be required.