Schemus scheduler no longer starts automatically
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Schemus scheduler no longer starts automatically

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Article ID: 259663

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Updated On:

Products

Email Security.cloud

Issue/Introduction

The Schemus task scheduler is not starting automatically, but it can run manually via windows task scheduler.

Environment

Email Security.cloud

Cause

The Schemus config may have been migrated to another server while the old task scheduler is still searching for the old scheduler file within the Schemus installation folder.

Resolution

Delete the old windows task scheduler and recreate a new one and point it to the Schemus scheduler file located by default under :  C:\Program Files\Schemus  (file : schemusc.exe ).

Ensure that the server has no pending Windows updates, in case it has, reboot will be required.