Checkpoint Harmony Connect fails connecting with Endpoint Protection for Mac
search cancel

Checkpoint Harmony Connect fails connecting with Endpoint Protection for Mac

book

Article ID: 259613

calendar_today

Updated On:

Products

Endpoint Security Complete

Issue/Introduction

Checkpoint Harmony Connect fails to maintain an active connection while the Symantec Endpoint Protection mac client version 14.3 RU2 and newer is installed.

Environment

Endpoint Protection Mac client 14.3 RU2 and newer

macOS 12.x

Note: With the Firewall and IPS components disabled the issue persists. Disabling the Endpoint Security Network Content Filter allows the Harmony Connect software to maintain active connectivity.

Cause

Since disabling both the Firewall and IPS components places the Endpoint Protection Network Content Filter into bypass mode, this should allow the Endpoint to let the traffic go without processing. Since this is not working there looks to be a compatibility issue with the operating system as long as the Symantec Network Content Filter is enabled.

Resolution

On February 7th, 2023, a content update was released that whitelisted the Harmony Connect application. Endpoint Protection for Mac client versions 14.3 RU3 and newer will pick up this content update. Clients running an earlier version must upgrade to at least 14.3 RU3 in order to take advantage of the content that assists in resolving this issue.