Where is the Target Account Scheduled Jobs information about success or failure
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Where is the Target Account Scheduled Jobs information about success or failure

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Article ID: 259564

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

 

We have a question about Target Account Scheduled Jobs, that we use to rotate target account's password

There is any log if these batch fails?

Environment

Release : 4.1.x

4.0.x

Cause

Looking for a way to see the success or failure of scheduled jobs, Our audit is doing a review of our PAM installation. 

Resolution

The scheduled jobs give you an success or failure status when they run so you can check their status.

 

https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=DnIUy/8PoXt14hYF30STOQ==

To obtain information on the password update you can use reporting for credentials management this to see the result of individual update attempts within the job you use the Account Passwords Update Attempts report ...

 

https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/privileged-access-manager/4-1-1/administrating/credential-manager-reports/available-credential-manager-reports.html